Connection freeze with Wasabi

web-ui

#1

Hi all,

I’m testing Duplicacy Web on a Fedora 29 with Wasabi as storage backend.
The first tests have been correct and until now it was working fine.
This week I changed the equipment to new hardware and installed Fedora 29 from scratch.
Taking advantage of the change, I downloaded Duplicacy Web again and changed the Wasabi storage from us-east-1 to eu-central-1.
Now, when I try to perform the first synchronization, the connection soon freezes. At first I thought that it was the router that was blocked, but in other devices in the house I still have network.
Even if you close Duplicacy, the network is still frozen, and a reboot does not fix it either, I have to restart the router to get it back up and running. I imagine that will block the IP of the computer and does not release until restart.
I have tried also configuring again the us-east-1 region with same results.
Any idea why this might happen?

Thanks!!


Duplicacy Web Edition 0.2.10 Beta is now available
#2

Hi all,

Looks like the issue is solved.
The problem was wasabi. She doesn’t like Japanese food, and much less spicy food, so… oh, wait, that was my wife last weekend. Oops!
After several tests from CLI and GUI, and reviewing configurations, I could see that, for some reason, in the newly installed system, the parameters “ETHTOOL_OPTS=“autoneg off speed 100 duplex half”” have been set in the network interface configuration.
This caused the network to be blocked.
Now everything seems to be working correctly.

Have a nice day!!