Can't activate my license code on Win10 correctly


#1

After testing the trial version successful, i bought a personal license and got problems.
In my non-admin-account Duplicacy still run as trial (trial … expires in … days).
I find no ‘Activate’ button in system tray or context menu.
The license code worked after a installation on Admin (Personal … Licensed To…),
but i do not work as admin.
I have deinstalled/installed multiple times in admin/no admin account, but duplicacy
still remembered on trial an all settings.

Where is the ‘Activate’ button? or
How can i complete clean and new install?


#2

The problem is solved. The icon in the system tray was unremarkable and grayed.


#3

For anyone: Feel free to use the :heart: button on the posts that you found useful.

For the OP of any #support topic: you can mark the post that solved your issue by ticking the image box under the post. That of course may include your own post :slight_smile:


closed #4

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.