ERROR Chunk has a size of 0

Hi Guys,
I have two USB external HDDs I use for backup and keep changing them for a while. Lately I got the following error on one of the HDD:

Running check command from /root/.duplicacy-web/repositories/localhost/all
Options: [-log check -storage backup -a -tabular]
2020-11-16 21:00:01.540 INFO STORAGE_SET Storage set to /mnt/backup
2020-11-16 21:00:01.916 INFO SNAPSHOT_CHECK Listing all chunks
2020-11-16 21:00:58.914 WARN SNAPSHOT_CHECK Chunk 18.8fdbf89ae5d57f7ef54394692e405e6b078e4e3f92c133236918dded3f68a3.EHaklb has a size of 0
2020-11-16 21:01:01.746 INFO SNAPSHOT_CHECK 10 snapshots and 298 revisions
2020-11-16 21:01:01.800 INFO SNAPSHOT_CHECK Total chunk size is 2352G in 504936 chunks
2020-11-16 21:11:47.413 ERROR SNAPSHOT_CHECK 1 chunks have a size of 0
1 chunks have a size of 0

I am running Duplicacy Web 1.4.1. When I ran the CLI command checki I didn’t got any error, thus I wasn’t sure if this described here is the way how I should fix my trouble
https://forum.duplicacy.com/t/fix-missing-chunks/1095

or simlpy I should remove the chunk as described here|:
https://forum.duplicacy.com/t/chunks-have-size-of-0/3945

For any help I would be glad,
greetings
Attila

If the chunk actually is 0 bytes, there’s not much point keeping it around and indeed, you should probably remove it so that Duplicacy can evaluate what revisions are involved with the missing chunk…

Makes sense, I did it and now it works. Thank you!