Failed to Load the Config File exe-config.json - x86 1.4.1

Before you post: have you tried searching the forum? If you have found related posts that didn’t quite solve your issue, please mention (link) them in your post.

New Release.

Hi Gchen, seems i cannot launch the 1.4.1 x86 file, i get the following error message "Failed to load the configuration file: open C:\/Duplocacy - Web - Win32 - V1.4.1.exe-config.json: The system cannot find the file specified".

Please see attached for Image:

The file name is case sensitive. If you change Duplicacy to duplicacy it should work. When the file name doesn’t start with duplicacy, the web GUI thinks it is a customized version and therefore looks for a special -config.json file.

1 Like

Oh wow, fair enough! my OCD got the better of me!

Thanks Mr Gchen!

But windows Filesystems are historically case-insensitive. Should not Duplicacy do case-insensitive comparison on case insensitive filesystems?


For the OP of any #support topic: you can mark the post that solved your issue by ticking the :checked: under the post. That of course may include your own post :slight_smile:

This is much better than renaming the issue and adding [RESOLVED], as it allows us to find issues which are solved via search in a standard way: