Help: Duplicacy didnt work the last year!

It pruned 275 days ago: https://i.imgur.com/lswYu1d.png

and it says backup completed successfully, but now i checked the logs and it actually does nothing…the backup finishes in 2 seconds.

This is the whole log:

Running backup command from D:/Cache/localhost/0 to back up C:/Backup Symbolic Links
Options: [-log backup -storage Duplicacy -stats]
2020-11-13 17:33:03.293 INFO REPOSITORY_SET Repository set to C:/Backup Symbolic Links
2020-11-13 17:33:03.360 INFO STORAGE_SET Storage set to gcd://Duplicacy Backup
2020-11-13 17:33:07.382 INFO BACKUP_START Last backup at revision 4894 found
2020-11-13 17:33:07.382 INFO BACKUP_INDEXING Indexing C:\Backup Symbolic Links
2020-11-13 17:33:07.382 INFO SNAPSHOT_FILTER Parsing filter file \?\D:\Cache\localhost\0.duplicacy\filters
2020-11-13 17:33:07.382 INFO SNAPSHOT_FILTER Loaded 8 include/exclude pattern(s)
2020-11-13 17:33:08.825 INFO BACKUP_END Backup for C:\Backup Symbolic Links at revision 4895 completed
2020-11-13 17:33:08.825 INFO BACKUP_STATS Files: 3 total, 41K bytes; 0 new, 0 bytes
2020-11-13 17:33:08.825 INFO BACKUP_STATS File chunks: 2 total, 3,971K bytes; 0 new, 0 bytes, 0 bytes uploaded
2020-11-13 17:33:08.825 INFO BACKUP_STATS Metadata chunks: 3 total, 787 bytes; 0 new, 0 bytes, 0 bytes uploaded
2020-11-13 17:33:08.825 INFO BACKUP_STATS All chunks: 5 total, 3,971K bytes; 0 new, 0 bytes, 0 bytes uploaded
2020-11-13 17:33:08.825 INFO BACKUP_STATS Total running time: 00:00:02

As you can tell, im using a folder with symbolic links to backup. been doing that for multiple years already, to just find out it stopped working almost a year ago.
Any way i can let it function again with my current google cloud backup structure, as its multiple tb’s?

Thanks!

You might be best using or mapping it is as a Share. Id say that would be more reliable for you.

The image you posted shows a check 3 days ago. What is the content of this check log?

where can i find the logs?

Click on the “Checked” in front of the job:

127.0.0.1

i do not have that option or button anywhere.

Do you have a scheduled ‘check’ job under the Schedule tab? Sounds like it’s been deleted or the schedule has been set to never run (Mon-Fri unticked). If you don’t have such a job, you need to create one.

1 Like

no, it has a schedule that starts every x hour or so.

i deleted the backup schedule and remade it, and now its stuck on indexing, and the log file wont open(permanently loading browser tab)

Which schedule did you delete? Your screenshot - even though you deleted it - shows a schedule with just a prune operation, that runs hourly. It probably isn’t advised to run it more often than once a day, as otherwise they could overlap each other(?), and I can imagine it might get stuck.

Now you describe a running backup job. The browser isn’t very good at loading the log while in progress, so probably best to let it run.

You can probably load the actual log file (found in .duplicacy-web\logs) in notepad and keep refreshing/reloading.

its already stuck on indexing for over 5 hours now. the log keeps adding new entries, however, that are named “POST /get_backup_status”.