I'm sorry if duplicate, but I swear I have been searching this forum for a week and can't find the answer

I have been LOVING duplicacy but lately I am getting sporadic failures on my storage check jobs. the log says it’s timing out, is there a parameter to send in my own timeout to increase it past 45 minutes? I am checking a backup drive of ~16TB worth of chunks.

I have tried adding -persist (to persist through timeout error, best shot with what I had) and it seemed to work more often, but I am still getting failures.

Log Entry:
2023/02/13 06:45:02 Stopped schedule Check Drives due to max run time exceeded


Click the time/clock icon on the top right corner of the schedule, and you’ll see an option to change the max run time.

1 Like

I have no freaking idea how I missed that. Thanks so much! Keep up the great work!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.