Licence Issue - Host name

My GUI version on Unraid reverted to a trial licence. It says it is assigned to a different host. Where can i find the host so i can update the licence page and get it out of trial mode?

Switch to advanced view you’ll see the default hostname is duplicacy-unraid. Of course you can change to any name you like.


thanks… i saw that then changed my host name to duplicacy-unraid on the licence screen and it says the same error.

The license server shows that the host name isn’t duplicacy-unraid. What does hostname say when you enter this command in the docker console?

i basically just left it at the default because i couldn’t figure out how to change it. I then copied duplicacy-unraid into the licence portal under my account.

Do you have --hostname=duplicacy-unraid in Extra Parameters? If you don’t then you would have a random host name that changes every time the docker is started.

i don’t have that, it is blank. I am just taking my son to soccer and will try in 2 hours when i get home. i will put --hostname=duplicacy-unraid to the letter in the extra parameters. Thanks for your help, really appreciate it!

Similar problem here with expired license.
I use the @saspus docker, and I do have --hostname=foo set in advanced config, and hostname from attach console does show correct hostname, but hostname in the web UI shows localhost, and invalid license.

that worked, thanks for that.

The web UI always shows localhost, not the actual hostname. An invalid license is usually caused by a firewall. Can the docker connect to If so can you PM me the full error message?

Error is “This computer is running with a trial license that has already expired.”
I don’t know if the docker can access the duplicacy site, but I can, and I can ping from docker.
Can I just try to re-activate?
I just re-activated and the license is back.