Missing Chunks - Pruning

Before you post: have you tried searching the forum? If you have found related posts that didn’t quite solve your issue, please mention (link) them in your post - Yes, found various helpful posts but nothing that has resolved this issue as per below

As seen with the Image posted, I ran an Prune with “Exhaustive” to remove all Deleted and uncompleted chunks yet I still get the warning of missing chunks!

Is there something i should add that I haven’t to resolve? not a big deal as my Restores will still work (well they have thus far with this warning) but would rather Resolve.

Looking at some older posts has helped understand but not exactly how to resolve. as I don’t care if I lose a revision or whatever as the Data for that is pretty static!

Thanks Kindly,

Did check and prune run concurrently?

Add -fossils to the check command. IIRC it was discussed before that it shall be the default.

1 Like

Yes, I remember that being mentioned!

and no, both jobs ran independent. Will try the Fossils in the Check!

Thanks Kindly.

Another possibility — if (any previous) prune was ever interrupted — check will keep failing on undeleted ghost snapshots.

Seems I may of found the issue, unsure why if i ran the “Exhaustive”

Unsure why these weren’t cleaned up during the Process…

Let us know if you can think of anything else!

Thanks Kindly! :slight_smile: