Sftp error when creating storage

we get quite suddenly from one single duplicacy installation backup errors. the target is an FTP server, backups from other sources to the same destination are working. the error message is:

Failed to check the storage at sftp://user@server/backups/target exit status 3221225794

this happens when deleting and recreating the storage and AFTER we browser the target, so we can login.

we cloned the source PC’s disk, but we are not sure what this has to do with the problems for the backup target…

So is that sftp or ftp?

Is the server Synology Diskstation by a chance?

it’s FTP, but works in other duplicacy installations without problems (and in this one until recently). it’s not a synology, it’s a hetzner storage box.

According to Spawn process exit code: 3221225794 · Issue #7064 · nodejs/node · GitHub, exit code 3221225794 means a DLL problem. Can you try to run the CLI in a DOS windows to see if it reports the same error?

cd c:\Users\user\.duplicacy-web\bin
duplicacy_win_x64_2.7.1 help

sorry, didn’t have the time for trials and errors, so I just removed and reinstalled duplicacy. afterwards it worked.

what was noticable was, that the directory selection on the target server was much slower (as expected, there are quite a lot of directories) so I have a feeling that duplicacy didn’t really connect when the error appeared and brought up a cached listing. is this possible?