Unraid Permissions Issue

Hey guys, had some shares i was trying to get rid of in Unraid and i reset the permissions. Next time i ran Duplicacy, i got the following error, anyone know how to fix? Any help would be appreciated.

Running backup command from /cache/localhost/1 to back up /backuproot/ServerBackups
Options: [-log backup -storage OnedriveCraigs -threads 4 -stats]
fork/exec /root/.duplicacy-web/bin/duplicacy_linux_x64_3.1.0: permission denied

chmod +x /root/.duplicacy-web/bin/duplicacy_linux_x64_3.1.0 perhaps?

Adjust the path if this is not in the container.

If this is not enough — you would need to get user id duplicacy is running as and change ownership on that folder

sudo chown -R <user id> /root 

Again, if this is a container — adjust paths accordingly.

thanks saspus, i will give that a try!

thanks again, this command worked, now i am back up and running…

chmod +x /mnt/user/appdata/Duplicacy/bin/duplicacy_linux_x64_3.1.0

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.