Invalid or expired trial license

I’m testing the x86_64 version of the QNAP qpkg. Today, 2020-10-25, backups began failing with the message “Invalid or expired license”, but the License Activation panel shows expiration on 2020-11-11 (attached).

The licenses.json file is dated 2020-10-23, and backups ran successfully on 2020-10-24.

bad-licenses.json.txt (942 Bytes)

This is likely caused by a hostname change. You should be see the error message in the log file .duplicacy-web/logs/duplicacy_web.log.

If that is the case you can delete the licenses.json file and restart the qpkg. It should download a new license file.

Yes, that was the problem. Thanks!

For everyone: Feel free to use the :heart: button on the posts that you found useful.

For the OP of any #support topic: you can mark the post that solved your issue by ticking the :checked: under the post. That of course may include your own post :slight_smile:

This is much better than renaming the issue and adding [RESOLVED] or SOLVED, as it allows us to find issues which are solved via search in a standard way:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.