No licence (neither trial nor paid) working

I tried Duplicaty for the first time today. However after running Duplicaty web it says “unlicensed”, and I cannot do backups (no trial?).

I then bought a private licence one year as you promise refunds when the program is not liked. So at trial with extra steps?

However when installing the licence I get the error “Failed to download the license: Post x509: certificate signed by unknown authority”.

How should I proceed?

thank you

solved: ca-certificates was missing. I was (apparently wrongly) assuming that everything needed came prepacked with the executable.

The web GUI reads root CAs from OS-specific locations. Which OS is this?

1 Like

precomiled binaries and alpine linux. Alpine does not have ca-certs installed by default.

1 Like

While at it, in addition to ca-certificates please also install dbus and tzdata; this will help address two more questions you will likely have very shortly… :wink:

1 Like

For everyone: Feel free to use the :heart: button on the posts that you found useful.

For the OP of any #support topic: you can mark the post that solved your issue by ticking the :checked: under the post. That of course may include your own post :slight_smile:

This is much better than renaming the issue and adding [RESOLVED] or SOLVED, as it allows us to find issues which are solved via search in a standard way: