Bug


Topic Replies Activity
About the Bug category 1 June 22, 2018
Weird behavior failing drives.... anyone else seen this? 2 July 15, 2019
Backup of zero byte files 6 July 15, 2019
B2: Auth error (401) 4 June 28, 2019
Restore broken on windows with new WebUI and cli 2.2.0 20 July 11, 2019
Failed to read symlink - not a reparse point 8 June 28, 2019
Filters don't work as expected via the Web UI 2 June 25, 2019
Web-UI file dialogs don't show files/dirs starting with dot '.' 1 June 20, 2019
Junctions, hard links, symlinks in Windows are not properly restored 1 June 19, 2019
Duplicacy check taking unreasonably long time 8 June 14, 2019
Uploaded file but failed to store EOF 48 June 13, 2019
Duplicacy Web Security Flaw 7 June 13, 2019
Web Gui can't open existing repository 7 June 8, 2019
Diff from incremental showing many files 8 June 7, 2019
ERROR STORAGE_CREATE Failed to load the OneDrive 4 May 28, 2019
Web-UI parallel backup tasks overwriting other task's log files (MacOS Mojave) 2 May 16, 2019
Writing malform pref files 2 May 16, 2019
"prune" not working as expected or misunderstanding? 6 May 9, 2019
Web UI: Folders Select Not Scrollable 1 April 21, 2019
Bug in pattern matching 3 June 6, 2019
Metadata (creation timestamps) lost after restore 4 March 29, 2019
GUI jobs with Wasabi destination still actually use S3 4 March 22, 2019
False positive missing chunks when running check and backup concurrently 4 March 21, 2019
Rclone webdav Storage path test/ does not exist 15 March 5, 2019
Duplicacy does not read the environment variable 2 March 2, 2019
"slice bounds out of range" when username not specified for webdav backend 2 January 31, 2019
Possible code issue-- log reference to c:\zincbox\install-win64\include\wx\strvararg.h 2 January 27, 2019
Exit code is 0 even though i typed an inexistent command 1 January 8, 2019
Include patterns for symbolic links 23 January 3, 2019
Backups have stopped, no emails reporting it and missing chunks 15 December 8, 2018